Устранение неполадок дисплея на Intel 82845GL

Я открыл этот вопрос на Launchpad, но в интересах получения большего отклика базу я отправляю его здесь, надеясь, что кто-то подберет.

Нэтти не очень хорошо ведут себя с чипсетом Intel 82845GL. Я загрузил свою старую машину с Нэтти сегодня на тест-драйв. Характеристики:

Процессор: Celeron 2.4 ГГц Видеокарта: Intel 845GL ОПЕРАТИВНАЯ ПАМЯТЬ: 1 ГБ

Первая проблема заключается в том, что дисплей неисправен! Что я имею в виду? Ну, смотрите сами:

enter image description here

Если что починили (и это на некоторое время, но теперь вернулся), единство отключена.

Я думаю, что эти вопросы перед аппаратное ускорение было отключено...или другими словами не нужный драйвер для моего устройства. Поиск Google на базе Intel 82845GL Убунту не вернуть другими пользователями, имеющими аналогичные проблемы в прошлом, но я не смог подобрать решение в основе многих и многих дискуссий на эту тему - частично мой Линукс наивности полагаю...но может ты поможешь?

+935
Pam Marie 2 июл. 2016 г., 23:28:06
39 ответов

Самые легкие (и менее функциональный) браузер я могу найти с именем links2 .

Вы можете запустить ее в графическом режиме с флаг, как это:

 именем links2 -г http://localhost:9090

Один из самых легких браузеров с современными функциями, что я использовал это Ароре .

Здесь представлены перечисленных зависимостей от судо АПТ-кэш показать Арора :

Зависит от: пакетов libc6 (>= 2.2.5), libgcc1 (>= 1:4.1.1), libqt4-dbus не (>= 4:4.5.3), libqt4-сети (>= 4:4.5.3), libqt4-скрипта (>= 4:4.5.3), libqt4-SQL для (>= 4:4.5.3), libqtcore4 (>= 4:4.7.0~бета1), libqtgui4 (>= 4:4.6.1), libqtwebkit4 (>= 2.0~week26), с libstdc++6 (>= 4.1.1)

Он должен работать за то, что я ожидаю, что будет нормальный браузер-панель управления вещи.

Вот что на самом деле будет установлен (взято с моего сервера 10.04) :

суда apt-получить установку --моделирование Арора

[...]

Следующие новые пакеты будут установлены:
 Арора libaudio2 libmng1 libphonon4 libqt4-dbus не libqt4-дизайнер
 libqt4-сеть libqt4-сценарий libqt4-SQL с libqt4-SQL и MySQL в libqt4-webkit в
 libqt4-XML с libqt4-xmlpatterns libqtcore4 libqtgui4
0 обновлен, 15 установлено новых, 0 для удаления, и 0 пакетов не обновлено.
Инст libaudio2 (1.9.2-3 в Ubuntu:10.04/осознанные)
Инст libmng1 (1.0.9-1ubuntu1 в Ubuntu:10.04/осознанные)
Инст libqtcore4 (4:4.6.2-0ubuntu5.1 в Ubuntu:10.04/ясный-обновления)
Libqt4-XML в инст (4:4.6.2-0ubuntu5.1 в Ubuntu:10.04/ясный-обновления)
Libqt4-dbus не инст (4:4.6.2-0ubuntu5.1 в Ubuntu:10.04/ясный-обновления)
Libqt4-скрипт инст (4:4.6.2-0ubuntu5.1 в Ubuntu:10.04/ясный-обновления)
Инст libqtgui4 (4:4.6.2-0ubuntu5.1 в Ubuntu:10.04/ясный-обновления)
Libqt4-конструктор инст (4:4.6.2-0ubuntu5.1 в Ubuntu:10.04/ясный-обновления)
Инст libphonon4 (4:4.6.2-0ubuntu5.1 в Ubuntu:10.04/ясный-обновления)
Инст libqt4-сеть (4:4.6.2-0ubuntu5.1 в Ubuntu:10.04/ясный-обновления)
Libqt4-SQL в инст (4:4.6.2-0ubuntu5.1 в Ubuntu:10.04/ясный-обновления)
Libqt4-SQL и MySQL в инст (4:4.6.2-0ubuntu5.1 в Ubuntu:10.04/ясный-обновления)
Libqt4-xmlpatterns инст (4:4.6.2-0ubuntu5.1 в Ubuntu:10.04/ясный-обновления)
Libqt4-webkit в инст (4:4.6.2-0ubuntu5.1 в Ubuntu:10.04/ясный-обновления)
Инст Арора (0.10.2-0ubuntu1 в Ubuntu:10.04/осознанные)

Другие варианты

Хотя я пробовал очень мало, хороший список (с краткими описаниями) света браузеры-это здесь: http://www.helgefjell.de/browser.php
На первой странице сайта также есть очень хорошее наставление, в соответствии с идеей "легких" веб-браузеров:

Примечание: вы активировали в ECMA-скрипт (На JavaScript). Данный веб-сайт не использовать активный содержание и призывает вас чтобы отключить в ECMA-скрипт. Хороший веб конструкция не требует каких-либо активных содержание [...]

Некоторые из тех, что я пробовала не были счастливы с 64-разрядной среде.

дилло используется, чтобы быть путь для очень легкий браузер, но я перестал его использовать вообще отсутствия упаковки и общие элементарные функции.

Фенька еще немного страннее возможность-это Mozilla для мобильного браузера. Очень легкий, но он рассчитывает на маленьком экране. Это в репо.

+999
eetsurt 03 февр. '09 в 4:24

Я пытаюсь установить мой новый планшет Wacom бамбука ручка + сенсорный планшета в Ubuntu 10.10. Как описано здесь, в других местах, я установил Wacom с применением DKMS пакет doctormo и перезагрузил, но планшет не работает.

Что работает?

Огни на планшет, а он показывает в lsbusb.

Что не

Ничего другого. Нет входного сигнала. xsetwacom список устройств дает пустоту.

команды dmesg

[ 444.340133] USB-устройство 7-2: новый полная скорость USB устройства с помощью uhci_hcd и адреса 4
[ 444.512012] USB-устройство 7-2: конфигурация #1 выбран из 1 Выбор

команды lsusb

Устройство автобусных 007 004: ИД 056a:00d6 Wacom ко., ООО 
+949
pgreen2 25 сент. 2019 г., 12:09:21
Другие ответы

Связанные вопросы


Похожие вопросы

Возможные Дубликаты:
Как я могу ремонт жратвы? (Как получить Ubuntu после установки Windows?)

Моя система загружается с Windows 7 и Ubuntu 12.04

Я переустановил ОС Windows и сделал свой Ubuntu остаются как есть. Но я не в состоянии просмотреть параметры как если раньше для входа в Ubuntu.

Я не смогла найти, где в Ubuntu находится.даже для входа в Ubuntu тоже не видно.

пожалуйста, помогите мне найти Убунту.

+920
paoul 21 июл. 2012 г., 05:22:48

Спасибо,

То же самое случилось со мной. Я сделал то же и он решил ее.

Для менее опытных пользователей Linux эти команды для запуска:

  1. Продувки, связанных с нвидиа вещи:

    суда apt-получить продувки от Nvidia*

  2. Перезагрузить машину:

    выключение -Р судо сейчас

Это поможет вам машина снова с X. Сейчас.. вы должны выбрать драйвер из "дополнительных драйверов" утилиты встроены в систему и установить драйверы для вашей машины.

+918
drstupid 12 февр. 2018 г., 13:06:00

Я только что установил Ubuntu 12.04 LTS на моем компьютере параллельно с Windows 7.
После этого, Ubuntu работает медленно и иногда зависает. В чем может быть проблема?

Спецификация системы:

Память: 1 ГБ оперативной памяти
Жесткий диск: 250 ГБ
Процессор:Процессор Intel Соге 2 Duo (2.53 ГГц) Видеокарта: 256 МБ Intel интегрированная графическая карта
Материнская плата: чипсет от Intel DG31PR


Моя система информация дается.

+893
Ben Bolker 16 мая 2011 г., 15:09:40

Я использую версии с tonymacx86.com. Он построен на хамелеона (или Химера) бутлоадера. Он выполняет ту же задачу, жратву, но он предназначен для работы с OSX. Он тоже с UEFI способен, если ваша материнская плата поддерживает его.

Зарегистрируйтесь на этом форуме: http://www.tonymacx86.com/
Затем скачать этот установщик в OSX: http://www.tonymacx86.com/C:Dq-OCPpT/Chimera-1.7.0.zip

+861
b111h 28 февр. 2015 г., 09:32:16

Вы будете нуждаться, чтобы использовать один из управление cookie дополнений для Firefox. Как только вы выбираете один, вы должны определить конкретные файлы cookie проверки подлинности для защиты от удаления. У Firefox и удалить все, кроме куки при выключении, и пусть печенье добавить-удалить все куки кроме файлов cookie проверки подлинности, который вы выбрали.

Иметь Firefox удалить все, кроме куки, зайдите в Правка/Настройки/Конфиденциальность и установите параметр очищать историю при закрытии Firefox, а затем нажать кнопку "Параметры".

settings prefs

Дополнения меняться, необходимо проверять документацию на тот, который вы выбираете для того, чтобы определить и защитить конкретные файлы cookie.

+837
Patric Gustafsson 2 июн. 2013 г., 16:33:39

Вы не можете безопасно пакеты понижение в основанных на Debian дистрибутивах. Вы можете удалить и повторно установить какие-либо конкретные сбойного пакета, но это может быть боронование опыт "ад зависимостей". Если вы хотите выполнить полную установку 10.04, только хороший курс для переустановки 10.04.

+811
harsh jain 2 июл. 2019 г., 19:16:02

На Ubuntu 11.X для всех пользователей, вы должны проверить файл/etc/логин.дефс.

+795
Lindsay Chung 30 сент. 2016 г., 06:39:17

Просто как проверить, вы пробовали перезагрузки браузера после установки вспышки? Иногда вспышка не начнет работать, пока вы делаете это. Можно попробовать перезагрузить Ubuntu как хорошо и посмотреть, если это имеет какой-то эффект.

+766
Erik van de Ven 16 дек. 2013 г., 06:37:13

У меня был сбой системы вчера, и с тех пор при воспроизведении аудио не работает в 12.10. Я прошел несколько шагов, изложенных в восстановлении звука (я вижу, что это общая проблема) и я также попытался удалить и переустановить пакет. Как ни странно, но я получаю много белого шума через наушники и когда я отключить мой микрофон, я слышу, что я говорю через наушники. Все это прекрасно работало до сбоя системы. Я интересно, если авария имеет отношение к моей видеокарте. Это 5870 и я пытаюсь использовать проприетарные драйвера. Возможно, звук был проложен кабель HDMI? ALSAmixer говорит, что все это происходит и подходящие уровни громкости.

+752
lsankar4033 7 мар. 2013 г., 14:59:33

Простой можно использовать сочетание клавиш CTRL + C в терминале/консоли, чтобы приостановить загрузку. Внутренне он создает временный файл в той же директории расширений .как aria2, а при попытке заново скачать файл, начинается она с должности она была сделана пауза. И не используйте Ctrl + З.

+717
Morosz 29 апр. 2011 г., 11:10:10

Я просто установил Ubuntu 12.10 и вентилятор работает немного жарко на хороший бит. Даже если я перейду на Windows 7, это горячая. Он не делал этого прежде, чем я установил Ubuntu. У меня НР и dv6 работает с i7, 8 ГБ ОЗУ и 750 Гб Жесткий диск. Я использовал программу программа SpeedFan, чтобы увидеть, что моя температура была. Плюс, вентилятор довольно громкий, и я могу чувствовать тепло от сторон. Я думаю, я хочу задать два главных вопроса:

  1. Разве Убунту заставить компьютер выполнить "горячее"?

  2. Если у вас в Ubuntu установлено в Windows 7, они как технически, работающих в то же время, привести к его перегреву?

Заранее спасибо за любую помощь

+688
user1376300 10 авг. 2014 г., 00:32:25

Я установил официальные с Oracle Java на моей машине с Ubuntu. Для этого я сделал следующее:

  1. Скачать последний JRE для 64 (.tar.gz)
  2. Распаковал этот архив на моем компьютере Windows
  3. Загрузил папку jre_1.7.0 для моего Ubuntu машины (через FTP)
  4. Используемое обновлений и обновление-альтернатив-набор для установки Java

Когда я попробовал Java-версия, Ubuntu заявил, отказано. Поэтому я вручную добавил исполнения разрешения (права доступа chmod) для всех файлов в jre_1.7.0/бин. Тогда, Java-версия работала:

Java версия "1.7.0_15"
Java(ТМ) среда выполнения SE (сборка 1.7.0_15-в03)
Ява Hotspot(ТМ) 64-разрядного сервера виртуальных машин (сборка 23.7-B01 и смешанный режим)

Для установке открытый огонь (XMPP-сервер), который не работал, я попробовал следующий:

  1. Скачать последнюю .deb пакет
  2. Установите его с помощью команды sudo dpkg Для -я openfire_3.8.0_all.деб

Это не удалось из-за следующей проблемы зависимостей:

с dpkg: о openfire_3.8.0_all.деб, содержащий открытый огонь, проблема предварительных зависимостей:
 открытый огонь предварительно зависит от солнца-с java5-JRE и | ВС-java6-JRE и | по умолчанию-среда JRE-безголовый | пакеты OpenJDK-6-JRE и
 солнце-с java5-JRE не установлен.
 ВС-java6-JRE не установлен.
 по умолчанию-среда JRE-безголовый не установлено.
 пакеты OpenJDK-6-JRE не установлен, но настройки остаются.
с dpkg: ошибка обработки openfire_3.8.0_all.деб (--установки):
 проблема предварительных зависимостей не установке открытый огонь

Почему не найти Java? Что я делаю не так? Заранее спасибо!

+687
Caleb Santos 1 мар. 2013 г., 08:25:12

У меня есть 3 секции: одна для Windows 7 (NTFS) и один для Ubuntu (в ext4) и для данных (NTFS, так что обе операционные системы могут их видеть).

Моя проблема заключается в том, что у меня были сохранены некоторые файлы на разделе данных с помощью Ubuntu и когда я загрузил Windows 7 все данные пропали! После этого я не смог найти файлы, даже при использовании Ubuntu.

Мои файлы просто исчезли :(

Есть кое-что я могу сделать в Ubuntu или это только проблема Windows?

+670
TarekJor 11 нояб. 2016 г., 16:49:36

Для печати конкретной линии можно использовать СЭД:

маршрут -Н | СЕПГ -Н 2р

для печати второй линии.

СЭД, что

Я приведу короткое и неполное объяснение того, что такое СЭД. Полное описание я предлагаю посмотреть СЭД информационные страницы (запустить инфо СЭД).

ООО значит сtream Эдитор, т. е. редактор, который может действовать на поток (или трубы) текстовых данных, хотя она может действовать и на файлы; по существу это означает, что (в отличие от ред.), он может никогда не вернуться к предыдущей линии.

СЭД, как на awk считывает одну строку за один раз и применить скрипт к этой линии, чтобы, возможно, изменить его. В конце скрипта, по умолчанию измененный строка в stdout. Затем СЭД перейти на следующую строку.

Сценарий представляет собой последовательность пары адрес-команда, если строка совпадает с адресом, то команда выполняется.

Типичное использование СЭД для выполнения замены узора с чем-то, например

команда | СЭД с/ *$//'

вот строки в одинарные кавычки-это скрипт, состоящий из одного адреса-командной пары. Адрес отсутствует (представляется до С), в этом случае команда применяется по умолчанию ко всем входным линиям. с - это команда, а остальные строки командной конкретные указания, говоря, "подставить 0 или более вхождений (*) в пространстве () Символ в конец строки ($) ни с чем (т. е. удалить)".

Другие полезные команды Р И Д. В п команды печати текущей строки, это полезно в сочетании с вариант, что изменения поведения по умолчанию для печати текущей строки в конце скрипта. Так в

СЕПГ -Н '2р'

скрипт строку , состоящих на адрес 2 и команда р, так что 2 линии будут напечатаны, все остальные линии вместо не будут напечатаны, благодаря К вариант.

В д команда удалить строку, например

 СЭД '3,6 д'

будет удалять все строки с третьей по шестую. 3,6 - это диапазон адресов. Я замечаю, что в этом случае не следует использовать к вариант, потому что мы хотим печатать все остальные линии.

Последняя вещь, адрес может быть образцом, как в

СЕПГ -Н '/^#/П

эта команда напечатает все строки, начинающиеся (^) с # характером.

+658
Steve Occhipinti 15 июл. 2013 г., 12:17:11

Т. е. вместо того, чтобы бежать за вином, а вы пробовали переключения браузера Firefox агента пользователя в IE? Вы можете сделать надстройку по следующему адресу:

https://addons.mozilla.org/en-US/firefox/addon/user-agent-switcher/

Есть также несколько подобных расширений для Chrome/хром:

https://chrome.google.com/webstore/search-extensions/User-Agent%20Switcher

Есть также ответ на вопрос, что дает вам инструкции, чтобы сделать это вручную.

+624
Jeffery Austyin 22 июл. 2010 г., 05:55:25

В гном-внешний вид-свойства можно выбрать между нет, оттенки серого и суб-пиксель в шрифте сглаживание категории. В шрифты.конф можно например<матч целевых="шрифт" > <режим редактирования="присвоить" имя="RGBA и" > <константный>неизвестный</константный> </редактировать> </матч>. Неизвестное может иметь значения: неизвестный, РГБ, БГР ,так что вся оболочка KDE, vbgr, нет . Что соответствует градации серого?

+602
Aisel Encendencia Ayoste 13 янв. 2020 г., 04:41:34

Проект nexus7 и сенсорной проекта Ubuntu-это другое. Бывший ссылка направляет вас к установке Ubuntu с рабочего стола в Nexus 7, а последний направляет вам для установки сенсорного Убунту сенсорный проект на Galaxy Nexus, связь 4, Nexus 7 и Nexus 10.

+418
Kedar Kulkarni 13 нояб. 2017 г., 23:22:15

После установке Kubuntu 13.04, в LibreOffice 4.0.2.2 работал, но меню выглядело без границ и квартира, и если я пытался использовать appmenu (или кнопку appmenu) приложения не были затронуты (уродливое меню останавливались у окон). Я убрал в LibreOffice-KDE и установлен LibreOffice-GTK, которые позаботились о меню и теперь они очень похожи, как и любое другое приложение KDE, и, насколько я знаю, Ло-пункт меню является частью этого пакета.

Однако, если я попытаюсь использовать другой стиль для меню (или кнопка "заголовок" или "в верхней части экрана меню"), писатель, например, заканчивается без каких-либо меню вообще. Я проверил и у меня установлен appmenu-ГТК, appmenu-gtk3, appmenu-QT, который. Мне нужно установить что-нибудь еще, или модифицировать любой файл конфигурации?

+404
Albert Cloete 1 февр. 2020 г., 01:12:00

Откройте терминал из приложения -> аксессуары. Тип:

модули gksu команду Gedit /и т. д./

В нижней части файла, сделать две новые линии, как это:

usbserial
вариант

Затем закрываете редактор и сохраните его. Перезагрузите компьютер и, надеюсь, вы будете прямо сейчас!

+389
BR0kEN 20 янв. 2014 г., 18:07:21

сеанс зазывала, который работал в моем случае это:

зазывала-сессии=единство-зазывала

Может быть, вы хотите попробовать это.

+369
MunzdraV 19 апр. 2011 г., 02:15:53

Я собираюсь менять свою машину: от ноутбука с Ubuntu на другой ноутбук, где я собираюсь установить Ubuntu...

Я вполне доволен нынешней системой, чего я боюсь-это того, чтобы восстанавливать все с 0.

Так что люди часто делают, чтобы клонировать систему Ubuntu? Это может включать данные, пакетов, ярлыков, настроек и т. д...

+319
nck 10 нояб. 2012 г., 09:52:36

Я не пробовала лично, но этот индикатор апплет пытается скопировать функционал старые записи апплета.

+311
user56387 11 янв. 2010 г., 03:00:17

Вы можете использовать СКС , чтобы построить свой собственный сервер. Вот небольшое краткое руководство по эксплуатации.

+310
The Real David Robinson 23 апр. 2015 г., 14:35:53

Кроме того, я хотел бы добавить этот ППА... https://launchpad.net/~xorg из-кромкообрезных/+архив/ППА

+293
Scott Simontis 12 окт. 2010 г., 11:55:41

Проверьте также Терминатор. Это в репо

enter image description here

+283
Vishwasraj 25 окт. 2014 г., 17:23:02

Это зависит от того, какой пакет установки может использоваться со. Есть базовые, обычные и полные. Я считаю, что установка может использоваться полностью не тянуть для xelatex его.

Если вам нужен инструмент командной строки для xelatex, вам просто нужно установить использоваться программы.


Научить ловить рыбу, а не накормить вас рыбой:

  • Перейти к packages.ubuntu.com

  • Прокрутите вниз, чтобы поиск по содержимому пакетов

  • выбрать пакеты, содержащие файлы, чьи имена заканчиваются с сайта

  • заполнить для xelatex

  • Нажмите Поиск.

  • Наслаждайтесь результатами, например

    /usr/Бен/для xelatex использоваться программы
    
+279
Derek Barnette 9 дек. 2018 г., 05:47:13

Я применил патч для 2.6.36 и 2.6.37...

Обоих случаях работал "лучше", но, как и другие, у меня нет цифры.

Я с Ubuntu 10.10, и не загружать ядро 2.6.38...

что включает патч (как уже упоминалось)...

Это стоит усилий. Там тааак много, что работает лучше...

(Внимание: дети идут вперед и попробовать это дома. Старые негодяи... прочитать о том, что вы делаете, и найти какой-то молодой парень, чтобы помочь, так как старые подлецы (как я) лох много.Найти хороший источник, использовать .деб, если вы можете найти их, или проверить авторитетных источниках и сайтах.)

WebUpD8 перечисленные пакет на этот адрес:

http://www.webupd8.org/2011/03/how-to-install-liquorix-kernel-in.html

я тоже пробовал и он работал (был .38 уже установлен ранее)

Вы найдете следующую команду sudo apt-получить обновление "(или " суда apt-быстрое обновление, если у вас есть команда apt-Fast установленная), вызовет очередное обновление ядра, позже.

Опять же, никогда не проверить такие вещи, если вы не готовы (как /Home на отдельном разделе, так что вы не потеряете его)

Я старый (oooollllldddd) подлец и перезагрузить много, так как, мне нравится делать вещи, которые вы не должны делать дома без присмотра дети...хехехе

+215
user324432 22 мая 2015 г., 09:59:55

Из-за содержания ООН Библии программного обеспечения в Linux, два года назад я решил, чтобы мой собственный код. К сожалению, многие разработки обязательств был остановлен на ранних стадиях и до сих пор борется. В Windows у меня есть Слово и это прекрасно. Есть также E-меч, который является отличным также. Но в Linux лучше, я мог найти до сих пор Xiphos, который честно говоря уже некрасивый интерфейс. Хотя есть мощные возможности поиска в нем отсутствуют многие функции.

После неудачного опыта с вином я хочу избежать этого любой ценой, так что это не вариант для запуска ТВТ за бокалом вина. Есть ли изучение Библии программное обеспечение для Linux со словарями, комментариями, книг и Библий хотелось, по крайней мере лучше интерфейс. Он также должен быть родной в единстве/Гном

+207
francez guevara 8 мар. 2017 г., 18:51:17

Если вы в состоянии видеть файлы Windows из диспетчера Убунту файл, сделайте резервную копию всех файлов, которые важны для вас. Затем заново установить Windows.

+188
RickyTillson 30 янв. 2015 г., 18:03:48

Вы также можете использовать меню EasyBCD для удаления варианта загрузки, но вы должны попробовать удалить в первую очередь. http://neosmart.net/dl.php?id=1

+161
Lisa Cabrera 3 янв. 2011 г., 03:19:58

Я бы проверил быстро, прекрасно подходят для быстрого создания приложений и создания пакетов погугли или вы можете найти учебники здесь http://developer.ubuntu.com/

+121
user96976 22 мар. 2015 г., 11:58:56

Во-первых, переменные среды лучше установить в конец ~/.профиль.

Правильный синтаксис:

Путь=$путь:/СМИ/Амтек/файлы/средств/поставщика/eher/согласно/ОГРН
Путь=$путь:/СМИ/Амтек/файлы/средств/поставщика/ОГРН

так что две директории добавляются в путь и не заменяют предыдущее содержимое.
Кроме того, увидеть, что я добавил / перед СМИ, потому что относительный путь не имеет смысла в данном контексте, и я думаю, вы сделали ошибку.

Последний совет, вы должны перезагрузить ваш сеанс, чтобы увидеть изменения.

+108
Federica Fusi 6 авг. 2016 г., 11:06:35

Вы можете попытаться окружения, затем --заменить в терминале. Например гном-Шелл --заменить , чтобы быстро поменять средах.

+65
user279568 2 мар. 2014 г., 19:36:34

Это сеть или локально подключенного принтера? Какой протокол вы используете и какой драйвер?

Можно попробовать сменить драйвер в общий PCL 6/PCL в XL принтер Foomatic/pxlmono . В разделе настройка принтера для А4, и выбрать верхний лоток в качестве источника бумаги, применить и попробовать напечатать тестовую страницу.

Но, чтобы дать вам лучший ответ мне наверняка нужно больше информации о твоем принтере.

P. S. В поле "местоположение" не требуется вообще, это просто для облегчения идентификации вашего принтера (обычно используют "имя" для этого; например: "Xerox_ITsector")

+61
Salman Shamil 28 февр. 2019 г., 12:46:21

Я думаю, что твой второй команды-это неправильно. Я попробовал:

/home/users/myuser/myfolder/myjarfile.jar

и это работает. Если я попробую:

./home/users/myuser/myfolder/myjarfile.jar

Я получаю сообщение об ошибке:

ЗШ: datei Verzeichnis Одер нихт gefunden: ./home/users/myuser/myfolder/myjarfile.jar

что означает, что файл не найден.

Третья команда тоже неправильно. Попробуй Ява -фляга /home/users/myuser/myfolder/myjarfile.jar

+44
cheeesus 9 сент. 2015 г., 05:47:29

Так как я повышен до новой Убунту 12.04, я получаю по старому стилю гном АЛТ-вкладке переключатель вместо нового. Есть ли пакет, который мне нужно установить для того же? Я использую единства-2Д. Пожалуйста, помогите.

+35
mnoronha 19 мая 2011 г., 08:22:48

Если я использую F3 в Наутилусе, я Правой Кнопкой Мыши на файл и выбрать опцию "переехать в другие области". Как переместить файл с одной вкладки на другую в PCManFM?

+11
user6458 11 авг. 2012 г., 15:52:17

Показать вопросы с тегом